Запуск сервера

Вадим96

Пользователь
Пользователь
4 Июл 2012
84
0
18
26
Сегодня перенёс сервер на другой комп с более мением норм инетом, так вот вожу ip в host и glinkе и ничего не работает, ни рега, ни майадмин, ни сервер, просто не видит его. При вводе команды ifconfig нет строчки eth0, пробовал ковырять файл 70-persident... , но макс что появилось это стчка eth1 и то без локального ip. Что мне делать?
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
Сегодня перенёс сервер на другой комп с более мением норм инетом, так вот вожу ip в host и glinkе и ничего не работает, ни рега, ни майадмин, ни сервер, просто не видит его. При вводе команды ifconfig нет строчки eth0, пробовал ковырять файл 70-persident... , но макс что появилось это стчка eth1 и то без локального ip. Что мне делать?
что значит не видит? ты vps взял или что?
пробуй заменить в /etc/udev/rules.d/70-persistent-net.rules, eth1 на eth0. или содержимое файла 70-persistent-net.rules скинь сюда
 

Вадим96

Пользователь
Пользователь
4 Июл 2012
84
0
18
26
пробовал менять местами еth1 с еth0, он ничего не поменялось. Хотя это ноуту моему помогло, когда сталкивался с такой проблемой
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
содержимое файла 70-persistent-net.rules скинь сюда
 

Вадим96

Пользователь
Пользователь
4 Июл 2012
84
0
18
26
не могу этот компьютер находится не у меня, я туда серв носил, там более мение норм инет, он вот такая сама беда, к компу смогу подойти примерно в четверг. а на счет файла 70-persident... все перепробовал
 

G2A

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Последние ресурсы

Статистика форума

Темы
3.834
Сообщения
21.241
Пользователи
7.463
Новый пользователь
DuglasS