Помогите пожалуйста ............

Статус
В этой теме нельзя размещать новые ответы.

Planelion

Любопытный
Пользователь
9 Июн 2012
255
55
28
28
Кто может дать сылочку на программа npcgen(Небитая) для ядра 1 4 4, а то мой не открывает ошибка "Big".
Или другие редакторы Нипов с гайдами)
И ещё фиксил пение рейды ну вот "Старая версия клиента игры" Потом поставил старые файл не фиксеные и тоже самое что делать, как вернуть. Сборка у меня "Server 1.4.4 By Ulrick v4.0"
 

VansKiter

Новичок
Пользователь
30 Май 2012
4
0
1
30
Кто может дать сылочку на программа npcgen(Небитая) для ядра 1 4 4, а то мой не открывает ошибка "Big".
Или другие редакторы Нипов с гайдами)
И ещё фиксил пение рейды ну вот "Старая версия клиента игры" Потом поставил старые файл не фиксеные и тоже самое что делать, как вернуть. Сборка у меня "Server 1.4.4 By Ulrick v4.0"
не поделишся ссылкой на эту сборку?
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
Разумеетса перенести можно всё что угодно.
Сохрани gamedbd и uniquenamed, там и хранятса все персонажи. Базу MySQL так же слей на всякий случай.
 

Planelion

Любопытный
Пользователь
9 Июн 2012
255
55
28
28
Разумеетса перенести можно всё что угодно.
Сохрани gamedbd и uniquenamed, там и хранятса все персонажи. Базу MySQL так же слей на всякий случай.
Хорошо) Вот я только ещё больше запутался:confused:

Ищу консультанта для помощи, связь по Скайпу. Кто поможет мне разобраться со всякой проблемой обеспечены печенькой;)
 

Planelion

Любопытный
Пользователь
9 Июн 2012
255
55
28
28
Можно ли сделать так чтоб на клиенте 1 4 4 работало ядро 1.3.9 , и что для этого нужно?
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
Клиент 1.4.4 не будет работать с сервером 1.2.9.
Да и собственно для какой цели тебе это нужно?
 

Planelion

Любопытный
Пользователь
9 Июн 2012
255
55
28
28
Не просто было бы удобней если старая ядро работало на 1.4.4 клиенте
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
Не просто было бы удобней если старая ядро работало на 1.4.4 клиенте
Да но тогда в клиенте было бы немеренно не рабочих функций. Множество не рабочих кнопок )
 

Planelion

Любопытный
Пользователь
9 Июн 2012
255
55
28
28
А есть вообще ядро 1.4.5 ?
Можно ли её ставить?
Если нет то можно в ядро 1 4 4 добавить "Морай" или "Скилы"
И ещё есть у кого "Эмулятор скилов"?
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
генератор окета скилов наверное (xml) скилов. прикрепил.
ядро 1.4.5? это тайна покрытая мраком )) вроде есть а вроде нету )
 

Вложения

  • skills.rar
    830,7 KB · Просмотры: 9

Planelion

Любопытный
Пользователь
9 Июн 2012
255
55
28
28
Если я не ошибаюсь между этим строчками должен быть АЙПИ интернета или я что то не втыкаю
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
да должен быть. видимо в настройках сети виртуалбокса стоит подключение bridge. а должно быть наверное NAT.
 
Статус
В этой теме нельзя размещать новые ответы.

G2A

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Последние ресурсы

Статистика форума

Темы
3.837
Сообщения
21.245
Пользователи
7.470
Новый пользователь
eugen