1.4.5 china

Статус
В этой теме нельзя размещать новые ответы.

mr.glonin

Пользователь
Пользователь
16 Мар 2012
19
5
18
29
Я бы хотел узнать какие файлы коснулись изменениям с 1.4.4 по 1.4.5
Мне удалось частично настроить сервер. Но время от времени падает AUTH
Я просмотрел все logi и не нашел причины падения,
Загрузка - работает - работает - завершения по причине ....
И нет внятной информации его падения.
Может кто сталкивался с его падением ?
 

valentin528

Любопытный
Пользователь
23 Июн 2012
243
1
28
просто в сервере 1.4.5 authи phpmyadmin слетают.
Их надо брать с дркгих сборок к примеру с 1.4.4
 

Vieraw

Администратор
Команда форума
Администратор
12 Май 2012
277
145
43
26
просто в сервере 1.4.5 authи phpmyadmin слетают.
Их надо брать с дркгих сборок к примеру с 1.4.4
Чем phpmyadmin в 1.4.4 отличается от phpmyadmin в 1.4.5? поведай мне. Насчет auth незнаю, а phpmyadmin в 1.4.5 слетает из-за либов.(может auth тоже из-за них, но я не уверен)
 

Печенька

Любопытный
Пользователь
14 Май 2012
279
82
43
37
для общего сведения, phpmyadmin в сборке 1.4.5 нет, он также ставится на систему как и на 1.4.4 через apt-get install
 

valentin528

Любопытный
Пользователь
23 Июн 2012
243
1
28
я знаю что нет его в сборке но когда ставят его и запускают 1.4.5 он слетает вместе с auth
 

Vieraw

Администратор
Команда форума
Администратор
12 Май 2012
277
145
43
26
я знаю что нет его в сборке но когда ставят его и запускают 1.4.5 он слетает вместе с auth
Печенька выразился точнее чем я. И все же я написал из-за чего это бывает.(и у меня большие сомнения по поводу автора темы, что он является тем за кого себя выдает)
 

mr.glonin

Пользователь
Пользователь
16 Мар 2012
19
5
18
29
Вы многовато хотите от меня! Я пв не занимался столько времени. Я провел разные проверки и AUTH 1.4.5 отличается от AUTH 1.4.4 к примеру папкой lib.
 

Печенька

Любопытный
Пользователь
14 Май 2012
279
82
43
37
папка lib не относится к ауту.
а различие аутов: кодировка, ключ.
 

Juzilkree

Злостный отаку
Команда форума
Администратор
29 Ноя 2012
1.937
727
158
35
www.dyndev.ru
auth в 1.4.5 так скажем багнутый. что бы он не падал его нужно фиксить. На счёт того что бы брать auth с сборок 1.4.4 не в курсе, не пробовал и не буду. я auth кое-как отфиксил, больше не падает.
п.с. ошибку вроде можно увидеть только в момент падения.
 

mr.glonin

Пользователь
Пользователь
16 Мар 2012
19
5
18
29
Печелька Скажи тогда мне какого черта он падает когда я в него самолично прописывал ключи с 1.4.4 таких проблем не было.
--- добавлено: Aug 11, 2012 1:12 PM ---
auth в 1.4.5 так скажем багнутый. что бы он не падал его нужно фиксить. На счёт того что бы брать auth с сборок 1.4.4 не в курсе, не пробовал и не буду. я auth кое-как отфиксил, больше не падает.
Админ может направишь на истинный путь и намекнешь в чем причина :)
 

ClouD

Инквизитор
Команда форума
Модератор
3 Апр 2012
408
139
43
Ярославль
Народ вы совсем мозгом двинулись?
Phpmyadmin - набор php скриптов для управления базами данных MySQL.
Набор скриптов "слететь" не может. Это просто не возможно.
Слететь может сам MySQL. Либо Apache. Но не phpmyadmin.
 
Статус
В этой теме нельзя размещать новые ответы.

G2A

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Последние ресурсы

Статистика форума

Темы
3.834
Сообщения
21.241
Пользователи
7.463
Новый пользователь
DuglasS