Iweb 1.4.5

Liquid

Новичок
Пользователь
21 Июл 2012
3
6
3
28
Здравствуйте уважаемые форумчане,
не знаю что случилось, но iweb, со сборкой 1.4.5 не хочет грузить XML персонажа, хотя поидее должно быть все нормально. Прошлый раз, когда я устанавливал данную сборку - никаких проблем с айвебом не было. ПОсле длительного ожидания - выскакивает ошибка "java.lang.InterruptedException". Периодически - он все-же загружает XML, но после обновления страницы - снова такая-же проблема.
Оперативной памяти достаточно (помню в 1.2.6 именно из-за этого такая проблема возникала ).

root@liquid:~# free -m
total used free shared buffers cached
Mem: 4012 1969 2043 0 36 599
-/+ buffers/cache: 1332 2679
Swap: 0 0 0
Снял VPS на сайте docker.ru. Система ubuntu 10.10. Заранее спасибо за помощь...
 

Liquid

Новичок
Пользователь
21 Июл 2012
3
6
3
28
пхах, гениально. Правда единственная проблема в том, что перед загрузкой XML в любом случае проходит неопределенное кол-во времени ( от 1 секунды до 20 ) и угадать когда наступит тот самый раз просто нереально (последнее время, пока я менял всякие настройки, параметры и т.д. он происходил попыток 100 назад )
--- добавлено: 5 ноя 2012 в 00:02 ---
Кстати говоря
20121104040043.png
все-же проходит, но долго думает и думает.
Вспоминаю свою практику с PHP, когда в пакете, в конце не указывается нужные данные при запросе в gamedbd.
 

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Последние ресурсы

Статистика форума

Темы
3.838
Сообщения
21.196
Пользователи
7.579
Новый пользователь
roolbot