Нужна помощь (данжи, айвеб)

Статус
В этой теме нельзя размещать новые ответы.

GigaByte

Пользователь
Пользователь
10 Июн 2012
20
0
6
38
Доброго времени суток. У меня 3 проблемки.

1. Если я запускаю стартер, шедший в комплекте со сборкой, запускается лишь мир, всё хорошо, работает без сбоев. Если я запускаю свой стартер (взял основу из того что был в сборке и дописал несколько данжей), то данжи включаются, мир включается, всё вроде работает, но через буквально 4-5 минут сервер оффается. Оба стартера приложил.

2. Установил айвеб 1.4.4 от алексимиана. Запихнул его в папочку opt, дал права стартеру, но когда запускаю его - ничего не происходит. Айвеб не включается. Может забыл где что прописать? В конфиге смотрел, порт стоит 8005, пробовал через него - то же самое.

3. Каждый раз при запуске сервера, вне зависимости от стартера, выдаёт такую ошибку:

=== AUTH ===
ERROR:incorrect passphrase for this key!
ERROR:load key failed!

Затем, если выключаю сервер, пишет:

glinkd процесс не найден



Но эти сбои на работоспособность пока не влияли, то бишь сервер работал без проблем, но боюсь просто так бесследно эти ошибки бы не остались.

Если нужно предоставить ещё какие-либо данные - пишите. Надеюсь на Вашу помощь.
 

Вложения

  • Starters.rar
    1,2 KB · Просмотры: 2

Aleksimian

Любопытный
Пользователь
27 Мар 2012
64
8
28
121
1.Вероятно нет карт, какого либо данжа.
2.По умолчанию порт 8080 - /colinux/pwserver/pwserver.conf
Изменяйте ваш порт 8005 на 8080.
3.Ничего страшного - просто ключи mauthd не совпадают, некоторые.
На работоспособность это не влияет.
 

GigaByte

Пользователь
Пользователь
10 Июн 2012
20
0
6
38
Ух ты, сам алексимиан:)
1. Проблема с вылетами решилась сама по себе. Просто больше не вылетает и всё, данжи все работают, проверил)
2. У меня файла pwserver.conf нету) У меня не колинь, а полноценный Linux Debian.

upd. Хм, только что снова произошёл обрыв, после того как перешёл в mc.
 

Aleksimian

Любопытный
Пользователь
27 Мар 2012
64
8
28
121
У тебя проблема как на "Colinux Debian"
Вот и вспомнил.
А так, что тебе нужно "Поменять порт"
Или же перезапустить "apache2"
 

GigaByte

Пользователь
Пользователь
10 Июн 2012
20
0
6
38
А где именно нужно поменять порт для айвеба? Открыл твой файл server.xml, в нём несколько портов, но на коннектор вроде 8080 настроен.
Или же нужно поменять где-то на самом сервере?
 

Aleksimian

Любопытный
Пользователь
27 Мар 2012
64
8
28
121
Точно не помню, в Linux, месяц назад сидел.
 

Aleksimian

Любопытный
Пользователь
27 Мар 2012
64
8
28
121
В айвебе по стандарту : 8080 порт.
Получается на сервере.
 

GigaByte

Пользователь
Пользователь
10 Июн 2012
20
0
6
38
Точно установил, что при переходе в mc - сервер мгновенно офается, раньше такого не было)) В чём может быть проблема?)
P.S. Айвеб настроил) Проблема было в том, что у меня не были проброшены порты, а именно 8080, сервер на виртуалке) Но с mc проблема осталась. Если во время черного окна жму Ctrl+C - серв офф)
 
Статус
В этой теме нельзя размещать новые ответы.

G2A

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Последние ресурсы

Статистика форума

Темы
3.835
Сообщения
21.242
Пользователи
7.465
Новый пользователь
Edvard